12 de septiembre de 2007

Dos nuevas vulnerabilidades para Wordpress

Desde Secunia me encuentro con 2 razones importantes para actualizar Wordpress a su nueva versión 2.2.3 ya que existen nuevas vulnerabilidades en Wordpress 1. que se puede generar html arbitrario por usuarios que no tienen ciertos privilegios. 2. Una vulneravilidad a ser explotada remotamente mediante SQL injection
Estas vulnerabilidades son para versiones inferiores a WordPress 2.2.3 y Wordpress MU version 1.2.5a.
No queda otra que actualizar Wordpress.

No hay comentarios.: